Unable to update guest profiles, charge cards or update company profiles
Incident Report for Mews
Resolved
The issue has been resolved
Posted Dec 14, 2022 - 16:54 CET
Identified
We've identified the error and we're fixing the data. Approximately 75% of all users should already be fixed.
Posted Dec 14, 2022 - 16:51 CET
Investigating
We are aware of issues with missing privileges and we're looking into it.
Posted Dec 14, 2022 - 16:43 CET
This incident affected: Operations and Payments.