Downgraded performance

Incident Report for Mews

Resolved

The performance problem has been resolved.
Posted Jan 30, 2025 - 18:13 CET

Monitoring

We mitigated the performance issue and keep monitoring the situation. We still wait for Microsoft to fix the root cause, but user experience should no longer be impacted.
Posted Jan 30, 2025 - 16:01 CET

Identified

We have identified an issue on the side of our cloud provider Microsoft Azure and are working on a resolution.
Posted Jan 30, 2025 - 14:26 CET

Investigating

We are investigating downgraded performance of Mews application. We will provide more details soon.
Posted Jan 30, 2025 - 13:25 CET
This incident affected: Operations.