Booking Engine in widget not available
Incident Report for Mews
Resolved
This incident has been resolved.
Posted May 19, 2022 - 18:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 18:09 CEST
Investigating
We are currently investigating the issue on the Booking Engine.
Posted May 19, 2022 - 17:49 CEST
This incident affected: Guest Journey.