Downgraded Performance - Mews API
Incident Report for Mews
Resolved
All API connections have been fully restored, and POS postings are now processing as expected.
Posted Jul 06, 2024 - 21:21 CEST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2024 - 20:43 CEST
Investigating
We have noticed a downgraded performance of the API connection, particularly between Mews and partner POS systems, such as Lightspeed or Toast POS.

We are currently looking into it. Thank you for your patience.
Posted Jul 06, 2024 - 20:35 CEST
This incident affected: Open API.