Mews Analytics Not Available
Incident Report for Mews
Resolved
We have been monitoring the situation and can confirm that issue has been resolved. We have also received the root cause analysis from our cloud provider and confirmation that they have fixed an issue in underlying component of the Power BI Embedded service.
Posted Aug 25, 2022 - 10:18 CEST
Monitoring
After the fix was deployed, we have successfully updated data in all reports in Mews Analytics and these reports are now again accessible. We will continue monitoring the situation and we will follow up with more detailed explanation in the coming days.
Posted Aug 06, 2022 - 18:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2022 - 18:28 CEST
Update
The root cause of the bug was confirmed by our cloud provider to have been caused at their end. This has now been resolved. We are refreshing the data in Mews Analytics reports to provide you with up-to-date insights. After that, Mews Analytics will be re-enabled. We will follow up with more detailed explanation in the coming days.
Posted Aug 06, 2022 - 15:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 10:21 CEST
Update
We are currently experiencing an outage with Mews Analytics and are working as quickly as possible to resolve it. Rest assured that we are working hard to bring the service back online! Please contact support if you have any questions.
Posted Aug 04, 2022 - 18:02 CEST
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 09:50 CEST
Investigating
Mews Analytics reports are currently not available.
Posted Aug 04, 2022 - 06:23 CEST
This incident affected: Business Intelligence.