Printers not available
Incident Report for Mews
Resolved
The incident has been resolved.
Posted Apr 13, 2022 - 19:05 CEST
Monitoring
We reverted back to previous version of the application which is verified to be capable of printing to physical printers.
Posted Apr 13, 2022 - 18:55 CEST
Investigating
We have noticed that properties are not capable of using physical printers when printing bills.
Posted Apr 13, 2022 - 18:53 CEST
This incident affected: Operations.