Mews Kiosk is showing a Fatal Error Message
Incident Report for Mews
Resolved
The issue has been completely resolved and all systems are now operational again.
Posted Dec 02, 2021 - 16:37 CET
Monitoring
We have released the fix at 12:34 GMT time. We are monitoring the incident now to confirm it is resolved.
Posted Dec 02, 2021 - 14:32 CET
Update
The team has fixed the issue and we are releasing the fixed version soon (within 1h) the issue should be resolved. We will keep monitoring the incident after we release the fix.
Posted Dec 02, 2021 - 12:37 CET
Identified
We have identified the root cause. And the team is working on a fix.
Posted Dec 02, 2021 - 12:01 CET
Update
During the investigation we found out that this actually affects our Connectivity partners as well. We are still investigating the issue.
Posted Dec 02, 2021 - 11:47 CET
Update
We have investigated that this affects only some devices, mainly in the timezones where the difference from the GMT is negative.
Posted Dec 02, 2021 - 11:35 CET
Investigating
We are currently investigating an error that cause the kiosk to show "Fatal Error Message" on screen while the user is doing Check-In.
Posted Dec 02, 2021 - 11:20 CET
This incident affected: Guest Journey and Open API.