The issue has been resolved, and all previously failed items have been retried successfully.
Posted Jul 16, 2025 - 15:56 CEST
Monitoring
We identified the problem and have implemented a fix. Reservation processing from partner operations is now functioning correctly.
Posted Jul 16, 2025 - 15:21 CEST
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 16, 2025 - 14:40 CEST
Investigating
We have identified an issue affecting reservation processing. Our system is currently unable to import upcoming reservations from our partners. We are actively investigating the root cause and will provide an update as soon as possible.