Downgraded Performance of Smart Tips

Incident Report for Mews

Resolved

No further issue reported
Posted Jul 16, 2025 - 20:24 CEST

Monitoring

We found the issue, and we have applied a fix. Service has been restored.
Posted Jul 16, 2025 - 17:59 CEST

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 16, 2025 - 17:34 CEST

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 16, 2025 - 17:23 CEST

Investigating

We have noticed a downgraded performance of the Smart Tips.
We are currently looking into it.
Thank you for your patience.
Posted Jul 16, 2025 - 17:21 CEST
This incident affected: Mews Guest Experience.