A recovery for missed inventory updates is currently running and will continue over the weekend.
Posted Feb 20, 2026 - 15:31 CET
Monitoring
The incident has been resolved, and Inventory updates are synchronizing correctly. Previously missed Inventory updates are in the process of being automatically synchronized.
Posted Feb 20, 2026 - 10:33 CET
Update
The issue has been resolved. We are now in the process of recovering missed critical availability updates for upcoming 6 months.
Posted Feb 19, 2026 - 13:56 CET
Update
We have implemented a partial mitigation to improve synchronization of availability, rates, and restrictions. Work on a full resolution is ongoing.
Posted Feb 18, 2026 - 17:19 CET
Identified
We have identified the issue and are actively working on a fix. During this time, ARI updates may not synchronize correctly, potentially leading to overbookings.
Posted Feb 18, 2026 - 15:58 CET
Investigating
We are currently investigating issues with processing and distributing Availability and Price updates.