Issue with availability adjustment

Incident Report for Mews

Resolved

The issue affecting an availability adjustment from the Availability & Occupancy report has been resolved. Functionality has been fully restored, and the functionality in the report is now working correctly.
Thank you for your patience.
Posted Jul 11, 2025 - 13:43 CEST

Update

The Mews team identified the issue and is working on a resolution. Further updates will follow as we make progress.
Posted Jul 11, 2025 - 13:00 CEST

Identified

We are experiencing an issue with the availability adjustment feature in the Availability & Occupancy Report. For availability adjustments, please use the Adjustment button (pencil icon) in the pop-up window that appears when you click on a room category in the A&O report’s availability section.

The Mews team identified the issue and is working on a resolution. Further updates will follow as we make progress.
Posted Jul 11, 2025 - 11:18 CEST