Downgraded Performance
Incident Report for Mews
Resolved
The impact from the issue is over, we apologize for any inconvenience caused.
Posted Nov 06, 2024 - 18:04 CET
Monitoring
We have identified a pattern of heavy queries in our database, that was very hard to pinpoint. We have applied a fix and the performance recovered. The team is still actively monitoring the situation and making improvements in the observability of similar performance issues.
Posted Nov 06, 2024 - 16:15 CET
Update
We continue actively investigating. Performance degradation is still significant.
Posted Nov 06, 2024 - 14:23 CET
Update
We continue with actively investigating the affected components. Performance degradation is still significant.
Posted Nov 06, 2024 - 13:12 CET
Update
We're actively investigating the component affected. We can see a degraded performance in the app but it is still functioning
Posted Nov 06, 2024 - 12:01 CET
Update
We have upscaled our database and continue investigating what is going on. The application still performs very slow.
Posted Nov 06, 2024 - 11:25 CET
Investigating
We have noticed a downgraded performance of the system.
We are currently looking into it.
Thank you for your patience.
Posted Nov 06, 2024 - 10:56 CET
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.