Downgraded performance

Incident Report for Mews

Resolved

The impact from the issue is over.
Posted Feb 13, 2025 - 11:48 CET

Monitoring

The Mews application experienced about 10min window of slowness or timeouts. The performance is recovered now and were are monitoring the situation.
Posted Feb 13, 2025 - 11:14 CET
This incident affected: Operations.