Some Booking Engines requires wrong format of phone input

Incident Report for Mews

Resolved

We have resolved the phone input validation issue.
Posted May 06, 2024 - 03:01 CEST

Identified

We're experiencing an elevated level or errors connected to phone input in booking engine.
The phone number input requires a '+' sign. As a workaround, the guest had to prepend their number with a '+'.
We are currently looking into the issue and will provide updates as soon as they are available.
Posted May 06, 2024 - 02:39 CEST
This incident affected: Mews Guest Experience.