Kiosk: Registration card issues
Incident Report for Mews
Resolved
We think the impact from the issue is over. We recommend updating Kiosk to the latest available version.
Posted Apr 19, 2024 - 11:22 CEST
Monitoring
We’ve released Kiosk v4.11.1 with a fix and we are monitoring the situation.
Posted Apr 18, 2024 - 20:00 CEST
Update
We've identified some issues in the latest release of Kiosk. Guests could be prevented from proceeding further from the registration card or prevented from selecting a reservation in a group.

We're in the process of rolling out Kiosk v4.11.1 with a fix.
Posted Apr 18, 2024 - 18:15 CEST
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 18, 2024 - 17:00 CEST
This incident affected: Guest Journey.