Issue with Channel Manager Availability and Rates Sync

Incident Report for Mews

Resolved

All delayed items have been successfully synced with the Channel Manager.
Posted Jul 31, 2025 - 19:09 CEST

Update

We have found the problem with subset of delayed items, and increased the processing throughput to ensure updates are synchronized with channel managers.
Posted Jul 31, 2025 - 18:49 CEST

Update

We have increased the throughput by 6 times and stopped the blocking items.
Posted Jul 31, 2025 - 18:39 CEST

Investigating

We’re currently experiencing an issue affecting the sync of availability, rates, and restrictions from Mews to channel managers. Our Engineering Team has identified the bug and is actively working on a fix.
We’ll provide updates as soon as we have more information. Thank you for your patience
Posted Jul 31, 2025 - 17:32 CEST