Planned Bestwestern Outage

Incident Report for Mews

Resolved

All systems are now operational and pending items are now processed.
Posted Sep 14, 2025 - 10:52 CEST

Monitoring

Bestwestern had fixed their outage. We are now fixing any affected operations.
Posted Sep 14, 2025 - 10:42 CEST

Update

BestWestern maintenance has gone outside the planned outage window.. We are currently monitoring their outage.
Posted Sep 14, 2025 - 10:14 CEST

Identified

There is a undergoing Bestwestern Maintenance that require full reservation outage. We are currently monitoring
Posted Sep 14, 2025 - 07:40 CEST
This incident affected: Mews Marketplace.