Unplanned Outage - we are working hard on a solution

Incident Report for Mews

Resolved

We have identified and successfully mitigated the source of the outage.
Posted May 19, 2025 - 18:30 CEST

Monitoring

We experienced an unplanned outage after a deployment, this has been reverted and we continue to monitor the situation
Posted May 19, 2025 - 17:21 CEST