German fiscal system outage
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 23:43 CET
Update
Fiskaly is now operational and printing bills and invoices in Germany works.
Posted Dec 10, 2021 - 17:40 CET
Investigating
Our third party provider for fiscal compliance in Germany "Fiskaly" is having issues. That results in users not being able to print closed bills and invoices. Unfortunately there's nothing we can do about it, but monitor the issue.

As a workaround, printing bill previews or proforma invoices works.

Here is a link for their status page for updates directly from the source.
https://status.fiskaly.com/
Posted Dec 10, 2021 - 16:52 CET
This incident affected: Operations.