Mews is slow

Incident Report for Mews

Resolved

The response times are back to normal
Posted Nov 15, 2023 - 20:50 CET

Monitoring

The database overload has been mitigated and our metrics are returning to normal. We are monitoring the situation for any potential further impact.
Posted Nov 15, 2023 - 18:57 CET

Identified

The source of the issues is overloaded database. We are working on mitigation.
Posted Nov 15, 2023 - 18:48 CET

Investigating

We are currently investigating slower responsiveness of the Mews application.
Posted Nov 15, 2023 - 18:10 CET
This incident affected: Mews Operations, Mews Guest Experience, Mews Business Intelligence, Mews Payments, Mews Open API, and Mews Marketplace.