Failing payments, misssing reservations from channel managers

Incident Report for Mews

Resolved

Payment and reservation processing now fully operational.
Posted Oct 22, 2025 - 19:35 CEST

Identified

PCI proxy is experiencing outage thus new reservations from channel managers aren't created and payments are failing.
Posted Oct 22, 2025 - 19:06 CEST
This incident affected: Mews Operations and Mews Payments.