Channel managers reporting bad credentials

Incident Report for Mews

Resolved

The impact from the issue is over.
Posted May 30, 2024 - 17:31 CEST

Monitoring

All items that failed will stay failed and new updates with fresh data are being created to avoid inconsistencies in channel managers.
Posted May 30, 2024 - 14:48 CEST

Update

The fix has bee deployed.
We have re-enabled all disabled operations, so all new created updates will be send.
We will run automatic recovery for all updates that has failed.
Posted May 30, 2024 - 14:10 CEST

Identified

We have identified an issue in a recent version of Mews application. We are reverting back to previous version to restore the functionality. The customers are impacted by receiving overbookings from channel managers as none of the updates are getting through.
Posted May 30, 2024 - 13:02 CEST

Investigating

We are investigating reports of bad credentials in channel managers. We will provide an update as soon as possible.
Posted May 30, 2024 - 12:51 CEST
This incident affected: Open API.