Unplanned Outage - we have delivered a fix
Incident Report for Mews
Postmortem

Problem
We experienced an issue that caused fiscal records in Austria to fail processing, preventing customers from generating and sharing invoices.
Action
We reverted the software update that caused the issue and corrected the affected data.
Causes
A software update introduced a bug that disrupted the billing process by misconfiguring fiscal records.
Solutions
We rolled back the update, fixed the data issues, and are improving our testing and monitoring to prevent future occurrences. All records were successfully reprocessed.

Posted Sep 02, 2024 - 10:27 CEST

Resolved
Issue seems resolved after our work on Friday was deployed successfully.
Posted Aug 26, 2024 - 10:35 CEST
Monitoring
We have rolled out a fix for this and now bills / invoices in Austria should be printed, downloaded, shared, etc.
We will keep monitoring this in the upcoming days.
Apologies for the inconveniences.
Posted Aug 23, 2024 - 23:09 CEST
Update
Work is still ongoing to resolve the records which were impacted by the unplanned outage, and to make it possible to print and download the affected invoices.
Posted Aug 23, 2024 - 17:16 CEST
Identified
The issue causing the unplanned outage has been resolved, and we are now working on processing records affected during the outage.
Posted Aug 23, 2024 - 10:50 CEST
Investigating
We are currently experiencing an unplanned outage in the Austrian properties which is preventing properties from downloading, printing or sharing bills.
We have identified the root cause and we are in the process of deploying it.
Posted Aug 23, 2024 - 10:22 CEST
This incident affected: Operations.