Updates to expedia are failing
Incident Report for Mews
Resolved
Updates sent to Expedia are fixed.
All broken updates were automatically retried.
Posted Dec 22, 2023 - 22:45 CET
Identified
Updates to Expedia are failing, we have identified the problem and fix is being deployed.
Posted Dec 22, 2023 - 20:30 CET
This incident affected: Marketplace.