Cannot check-out reservations

Incident Report for Mews

Resolved

This incident has been resolved.
Posted May 06, 2022 - 16:08 CEST

Monitoring

A fix has been deployed and we are monitoring the situation.
Posted May 06, 2022 - 13:49 CEST

Identified

We have identified the problem. We are working on resolving the situation. Estimated ETA 2 hours.
Posted May 06, 2022 - 12:03 CEST

Investigating

We are aware that some reservations are impossible to get checked-out due to an error message saying "cannot modify closed items.". We are currently investigating the issue.
Posted May 06, 2022 - 11:39 CEST
This incident affected: Mews Operations and Mews Guest Experience.