Unable to move items between bills due to an error
Incident Report for Mews
Resolved
The issue was resolved.
Posted May 23, 2024 - 09:24 CEST
Monitoring
We have just deployed the fix to production and are now reaching out to properties to make sure that they are not facing the problem anymore.
Posted May 22, 2024 - 17:06 CEST
Identified
We are currently deploying fix to production and we'll verify that the issue has been fixed once deployed.
Posted May 22, 2024 - 15:15 CEST
Update
We think that the issue might be related to 0 priced order items. We are still investigating what might've caused this, so that we can fix the issue asap.
Posted May 22, 2024 - 14:39 CEST
Investigating
We were reported that properties are receiving an error when trying to move order items between bills. We are currently investigating what might be the cause of this.
Posted May 22, 2024 - 13:25 CEST
This incident affected: Operations.