Gateway not available
Incident Report for Mews
Resolved
The incident has been resolved. We will provide a detailed post mortem later.
Posted Nov 04, 2020 - 21:54 CET
Update
The issue persists for some users which are not able to sign-in to the Commander application. We are investigating the issue further.

There is a possible workaround to explicitly use address https://www.mews.li/ to login into the Commander application.
Posted Nov 04, 2020 - 20:36 CET
Monitoring
We have identified the problem with our application gateway. The issue has been mitigated but we are monitoring the issue.
Posted Nov 04, 2020 - 20:20 CET
Investigating
We have noticed the issue where system gateway is not available and users receive error "502 Bad Gateway"

The team is currently investigating the issue. We will update you with more details as soon as posible.
Posted Nov 04, 2020 - 20:11 CET
This incident affected: Operations, Guest Journey, Payments, and Open API.