Connection issues with app.mews.com
Incident Report for Mews
Resolved
This incident has been resolved.
Posted May 30, 2022 - 17:59 CEST
Monitoring
Azure Front Door is reported to be recovered. We are closely monitoring the situation and have a workaround ready in case of further Azure Front Door degradation.
Posted May 30, 2022 - 12:17 CEST
Identified
Azure Front Door service has detected global availability drops impacting one or more regions. The issue may cause failures for client requests. We are working on remediating the issue.
Posted May 30, 2022 - 11:42 CEST
Investigating
We are experiencing partial outage of app.mews.com.
Posted May 30, 2022 - 11:37 CEST
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.